Must Read Before Updating WordPress 5.7 & WooCommerce 5.1

Must Read Before Updating WordPress 5.7 & WooCommerce 5.1

Must Read Before Updating WordPress 5.7 & WooCommerce 5.1

Hello all customers!

Please DO NOT update your site now. With the new release of WordPress 5.7 & WooCommerce 5.1, the WordPress site requires PHP 8. It may destroy your website.

Our team has been checking to make sure that the themes, all plugins work well with the latest version of WordPress, WooCommerce, and PHP 8. We expect to release the new version very soon.

Thanks,


See Our Best-selling WooCommerce Themes 2021:

 


See our theme collections:


Our Support Help Desks:

Documentation: Find documentation for themes and frequently asked question on our Documentation channel wpthemego.com/document

Forum Support: Join our public WPThemeGo Community at forum.wpthemego.com to find the frequently asked questions, post your problem and get support to solve it.

Ticket System: Submit a ticket about your problem on WPThemeGo Support at support.wpthemego.com to get help from the support team. All your information will be kept confidential.

Email Support: Contact us via email for presale questions about our themes and other questions via contact@wpthemego.com.

 Best Selling Multi Vendor MarketPlace WordPress Themes

You might also like

Leave Your Comment

x
eMarket – #1 Multi Vendor MarketPlace WordPress Theme
Quà Tết Cao Cấp Hộp quà tết Giỏ quà tết Túi quà tết