WooCommerce 3.4.5 – Security/Fix Release Notes

WooCommerce 3.4.5 – Security/Fix Release Notes

woocommerce-3.4.5-security-fix

WooCommerce 3.4.5 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites as soon as possible.

Let’s check and update in your site now!

WooCommerce 3.4.5 Upgrading Note

  • You should test and back up your website before upgrading.
  • If you are using our themes, you do not need to upgrade anything by yourself. All themes from us are always updated timely, and we plan to completely update our themes to WooCommerce 3.3.5 timely. If you have any question about this, please do not hesitate to let us know via our Support System here.
  • If you are curious about some changes in files and functions in 3.4.5, you could check here.

WooCommerce 3.4.5 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites as soon as possible.

Versions 3.4.4 and earlier are affected by an issue where a function that updates attributes could lead to object injection. This is related to the WordPress 4.8.3 security release.

This issue can only be exploited by users who can edit attributes and should not be possible to exploit through the WordPress administrative screens, but we still recommend all users running WooCommerce 3.x upgrade to 3.4.5 to mitigate this issue.

You can download the latest release of WooCommerce here or venture over to Dashboard → Updates to update your plugins from WordPress Plugin Directory.

Upcoming Updates for WooCommerce 3.3.5

Our themes are now working well with WooCommerce 3.4.4. And we aim to keep theme always up to date with the WooCommerce latest version.

The updates for the WooCommerce 3.3.5 security and fix release will be available next week.

Please check our Best Responsive WooCommerce WordPress Themes and stay tuned for future updates!

Related News

Leave Your Comment